websites page + auto tagger fix

  • websites page was bugged and adding items incorrectly, sometimes crashing
  • there was a timing issue that was preventing the auto-tagger from working all the time
  • the tag listings of non-scene items are buggy, working on it.
  • mpc player path now saves properly

intro video

PGV3.exe version 3.16.6105.38460 (updated with loading fix)

50 thoughts on “websites page + auto tagger fix

  1. Hi. I started downloading last version of pgv3 but i cant save any. I load a old database and i cant drag images to stars or tag them. Thanks

    Like

  2. Just added 50 scenes in less than 15 minutes. Most details were already added and the rest were easy. Kepp up the good work. Besides looks like you could use some nice words/

    Like

  3. I can’t drag any Content from a Folder into PG, maybe it is only a Problem by myself but any Ideas how to fix it? I can only add Content with the + Icon. But there i can’t choose multiple Folders, only one at once.

    Like

      1. Yes, i run as Admin because without it does not start… There comes a Loading-Cursor for 3 Seconds but the Program does not start. Only as Admin.

        Maybe there are some Problems with my Win 10 Installation or a Malware/Virus Problem on my PC. I scanning my PC right now and i hope that it will work after that. But thank you for your answer.

        Like

        1. Try renaming the pgv3 exe and run it normally. I think the loading issue is caused by some sort of weird caching mechanism. You can also try deleting the settings folder from appdata/local/pgv3

          Like

          1. Does not work, renamed the Exe File, deleted the Settings, cleanes all Virus Founds.. it will not start without Admin-Rights. Looks like i must reinstall Win 10… 😦

            Like

              1. No it is on a local Harddrive. But it is crypted with BitLocker. I downloaded the latest PGV3 Exe and put it on Desktop but the same there. Does not start.

                Like

                  1. I have no Idea… looks like i must reinstall it… there was some Malware found, maybe that changed something to the System. Because i don’t changed anything. I moved the Exe to another Drive without Cryption but the same, does not start…

                    Like

  4. In previous version you had a feature to add new star on dvd page which you have remove this in this version. can you please re-add this as it was easy add star without moving between tabs

    Like

  5. Just wondering if you could add a feature that sets all files as organised. I have over 500 organised files, but that was before the organised checkbox came in.

    Thankyou

    Like

          1. I am thinking that you misconfigured the search API, and that it is returning no results, while my code is expecting there to always be something. I’ve added better error handling/logging in next version. Make sure your Custom Search Engine is set to search all sites, not just the specific one you provided.

            Like

  6. I hope this is cool to post. Foxyspider is a Firefox addon, that can searcg sites for images, and videos and it’s free. In about a minute I got 100 images from IAFD. Now to fool around with filters.

    Like

  7. I am finally caught up on anding scenes to PG (at least for now). Now I have to add images to my stars, and fill in additional features. I was going to use Google Image search but they don’t seem to have API keys anymore, besides I don’t think it works for existing content. I tried using IAFD for the images having that on half my screen, and PG on the other half. Just to update stars, but I kept having to move the windowa around. So how is everyone else getting star images? I prefer headshots.

    Like

    1. You need to create a google developer project. This gives you an API name and key. Then create a custom search engine. This gives you search engine id. You need these 3 things for PG.

      Maybe buy a second monitor ?

      Like

  8. Is there a google API that is set up for public use? I attempted to set one up but I am not to proud to say it was over my head and I had very little luck past starting a project.

    Like

  9. 2 more things. If I delete a detail the thumnail of the scene dissapears.
    In the details screen if I select a catagory I can’t go back to the scene details screen. When I close out of the catagory screen all screens close.

    Like

      1. For the scenes I am currently adding, somewhere along the file name is Clips. So PG is adding “lips” as a gatagory, and I have to delete. But by closing out and restarting the thumbnails no longer dissapear.

        Like

      1. It worked !. There is a delay between the green checkmark for scenes and PG opening. I think this is due to large database.
        When loading new version of PG sometimes I get a windows warning. Just select more info then run anyways.

        Like

          1. Yeah still not working. Out of the 10ish times I tried it, it worked once.
            Deleted app data and waited for a few minutes each time. It just stalls while loading.

            Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s