V4 Public Release

https://github.com/pornganizer/PGV4/releases

Join the PG Discord: https://discord.gg/a9z8er

Report issues: https://github.com/pornganizer/PGV4/issues

 

 

32 thoughts on “V4 Public Release

  1. Also this.

    Faulting application name: PGV4.exe, version: 4.0.6457.28801, time stamp: 0x59af0244
    Faulting module name: KERNELBASE.dll, version: 10.0.15063.674, time stamp: 0x93d2100b
    Exception code: 0xe0434352
    Fault offset: 0x0000000000069e08
    Faulting process ID: 0x394
    Faulting application start time: 0x01d356743473d53e
    Faulting application path: A:\Software\PGV4.exe
    Faulting module path: C:\Windows\System32\KERNELBASE.dll
    Report ID: f3f23ea6-ebc0-49ba-8e69-232527a0c0d7
    Faulting package full name:
    Faulting package-relative application ID:

    Like

  2. I know that someone had said that splooges was removed from discord and you told them look under porn-splooges but it is really not there.

    Like

  3. Thank you for the free update, but i’ll stick to the v3, didn’t like some new functions and specially the layout and colors, v3 is much more clean and straight to the point

    Like

  4. Hi, PG4 crash all the time if I go over the movies. If I disable the preview it works well. I have update my PC, video codes/update but still fail.

    How do I Just disable this feature as it causing problem for me.

    Like

    1. the preview uses WMP under the hood. i’ve had a few reports of people having issues and needing to repair/reinstall stuff. unfortunately without more details i can’t really be of any more help. if you can provide the windows event logs of a crash that may assist in debugging. also it’s actually possible to disable WMP entirely, if you have done this, turn it back on.

      Like

      1. It just frozen nothing happens.
        The program PGV4.exe version 4.0.6457.28801 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
        Process ID: 804
        Start Time: 01d34f60f300cbf4
        Termination Time: 13
        Application Path: A:\Software\PGV4.exe
        Report Id: 29e7bfeb-432e-4a1e-a45e-5c6ab792d57a
        Faulting package full name:
        Faulting package-relative application ID:

        Fault bucket , type 0
        Event Name: AppHangB1
        Response: Not available
        Cab Id: 0

        Problem signature:
        P1: PGV4.exe
        P2: 4.0.6457.28801
        P3: 59af0244
        P4: c2df
        P5: 134217984
        P6:
        P7:
        P8:
        P9:
        P10:

        Attached files:
        \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD6A1.tmp.WERInternalMetadata.xml
        \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD6A1.tmp.csv
        \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD6C1.tmp.txt
        \\?\A:\FM\[GirlFriendsFilms]\Please Make Me Lesbian\Please Make Me Lesbian 12.mp4
        \\?\C:\Users\User\AppData\Local\Temp\WERDEC0.tmp.appcompat.txt

        These files may be available here:
        C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppHang_PGV4.exe_fff3c720eba52eac06681f51a3cbc1dba8e5125_e0bcf88a_2c29e0d2

        Analysis symbol:
        Rechecking for solution: 0
        Report ID: 29e7bfeb-432e-4a1e-a45e-5c6ab792d57a
        Report Status: 97
        Hashed bucket:

        Like

  5. Hello there,
    somehow V4 isn’t capable of playing or finding files from my network storage anymore, at the first statup it was though. I did import the old database.
    Meanwhile v3 is, just tested it at the same time, same machine.

    Like

  6. Hello! Love the work that you’ve done.

    Can you change the ‘Delete’ option so that it moves files to the Recycle Bin instead of permanently deleting them? Or, at least, a confirmation message – like in PGv3 – that asks if you’re sure you want to delete the files.

    I had multiple files selected and went to hit the Home button. Instead, I fat fingered it and hit Delete instead causing them to be deleted from the hard drive altogether. without any warning Admittedly this was my fault, but it’d be nice if there were a fail-safe, so to speak.

    Also, is it possible to resize the video player in the program? I am still tagging many of my scenes and when I scroll down to the tagging area it cuts off close to half the video so I cannot fully see what is going on to add appropriate tags. I do love that v4 has volume control. 🙂

    Like

  7. Hey, mate. Thanks for the new version, but… am I stupid or are features from PGV3 missing? I can’t seem to be able to add my own images to anything (stars, categories, dvds…) anymore, and videos won’t play with MPC like they used to. I’ve put the path to MPC in the settings, but it doesn’t work. Are those bugs, or…? Also, would it be possible to have a “dark mode”, or a darker background color or something? All that white is killing my eyes.
    Cheers.

    Like

      1. Yo, thanks for the answer.

        I’ve dragged a picture onto the frame, but PG just crashes when I do that.
        Also, I’ve noticed that the scrolling is suuuper slow and that dragging the scrollbar doesn’t display the thumbnails immediately (you have to release it for them to pop up). Is that normal?
        Also also, would it be possible to create our own lists / tabs, instead of using the predefined ones (I’m using PG to sort SFM stuff, so I don’t need the “DVD” tab and would like to make a “Creator” one instead)?
        Also also also, double-clicking or pressing enter on an item doesn’t work anymore. What’s up with that?

        Some suggestions: “Themes” and “Categories” should just really be merged into a “Tags” tab. The Log should be in the Settings, somewhere. Oh, and “View details” shouldn’t launch videos immediately (or it should say “Play” instead). Just my two cents.

        Cheers, mate. I might bitch and complain but I still really appreciate your work, don’t worry.

        Like

        1. you will have to more precisely replicate the picture drag crash. i cannot replicate it.

          the best way to scroll is to click the scrollbar, aka page up and down. try not to drag the little scroll-thumb.

          no.

          double clicking a scene should play it, middle click opens details

          categories support bookmarks, themes do not. they are different.

          settings has enough stuff already. not sure why log should be in there.

          there is an option in settings to turn off auto-play for scenes

          thanks 😀

          Like

          1. Hey, again.

            I’ve tried adding screenshots to “DVDs”, “Stars” and “Categories” in detailed view, by dragging them to the little picture icon in the top left. It crashes every time, for each one of them. Gives me a random Windows error and tells to kill the program. I’m using Windows 10. Here’s the only info it gives me: https://imgur.com/a/p4vey (sorry, it’s in Frogspeak)

            I mentioned the scrollbar, because in PGV3 the scrolling was not that painfully slow. Clicking the scrollbar might be a solution, but it’s really not that convenient. I may sound like an old cunt, but “It was better before”.

            Double-clicking a scene does nothing. Middle-click starts videos and opens detailed view, indeed. Still can’t make MPC work (I’m using MPC-HC). It seems to “forget” the path I typed in every time I launch PG and the default player is always selected when I try to play a video.

            Cheers.

            Like

            1. where are you dragging the image from? can you try a different image? perhaps from a different source?

              pgv3 had paging. v4 does not. it makes scrolling significantly more challenging

              mpc is bugged, will fix soon

              Like

              1. I just tested with .jpg files, and it now works. Tried with .png before that, and that was why it crashed. So, yeah, it was because of the file format. Mystery solved.

                Like

  8. Sorry, I’m a tad slow in the head at times. Is there any way to set the DVD cover as the thumbnail or otherwise set the thumbnail from an image instead of a frame from the video? Thank you.

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s